Flow Service - Partial Disruption
Incident Report for PDCflow
Resolved
Flow Services are fully operational. The outage occurred approximately between 9:54-10:05 am MST
Posted Aug 11, 2022 - 10:19 MDT
Update
We are continuing to investigate this issue.
Posted Aug 11, 2022 - 10:17 MDT
Investigating
Valued Customer,

We are currently experiencing a partial disruption to the Flow services.

Our development team is working to identify the root cause and implement a solution.

We will send an additional update as soon as we have more information.
Posted Aug 11, 2022 - 10:08 MDT
This incident affected: Flow Service.