Database Errors at Credit Card Gateway
Incident Report for PDCflow
Resolved
Our processing gateway confirmed that the outage was caused by a database issue within their core system from 7:46 — 8:30 am PST. The issue has been confirmed resolved, and all transactions are processing as expected. We apologize for any inconvenience this may have caused.
Posted Aug 10, 2021 - 12:29 MDT
Monitoring
Transactions are now processing normally. We will continue to monitor and provide updates if the status changes.
Posted Aug 10, 2021 - 09:15 MDT
Investigating
We are seeing a high rate of database errors from our credit card processing gateway provider. We are currently investigating the issue.
Posted Aug 10, 2021 - 09:01 MDT
This incident affected: Credit Card Processing Service and API Services (Transaction Service, Credit Card).