Partial Connectivity Issue for Flow SMS
Incident Report for PDCflow
Resolved
We are no longer experiencing SMS delivery issues. The incident has been resolved.
Posted Nov 18, 2024 - 15:25 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2024 - 14:22 MST
Investigating
Some Flows delivered via SMS may be impacted by a connectivity issue.

We’ve identified a partial service issue affecting the delivery of Flow requests via text message. Our team is working with Flow SMS providers and carriers to resolve this matter as quickly as possible.

Please note that this issue specifically impacts text messages related to Flow requests. Flow requests sent via email and other methods are unaffected.

If you have any questions or concerns, please feel free to reach out to our support team.
Posted Nov 18, 2024 - 13:17 MST
This incident affected: Flow Service and API Services (Texting Service).