Notification of Change
Incident Report for PDCflow
Resolved
This incident has been resolved.
Posted Mar 03, 2024 - 09:15 MST
Update
We are continuing to work on a fix for this issue.
Posted Mar 03, 2024 - 07:05 MST
Identified
Notification of Change


PDCflow will be updating the database infrastructure. This change does involve taking all services down for a short period of time. During this time web applications will show a system down page instead of the normal interface.


Timing of maintenance


We will have the infrastructure shut off for maintenance on 03/03/2024 from 07:00 AM to 09:00 AM Mountain Standard Time. All services will be down during this including transaction processing.


How will this impact your business?


All services connected to PDCflow will be temporarily suspended. Transaction processing and reporting will not be available during the times listed. Please plan to avoid using PDCflow services during the maintenance windows. After maintenance is completed you can return to accessing services and process transactions normally. We apologize in advance for any inconvenience this may cause.
Posted Mar 03, 2024 - 07:04 MST
This incident affected: Credit Card Processing Service, eCheck Processing Service, Flow Service, PDCflow User Interface, Network Connectivity and API Services (GW Authentication, Company Administration Service, IVR Service, Notification Service, Portal, Schedule Service, Transaction Service, Secure Overlay, Signature Service, Tokenization Service, Transaction Inquiry, eCheck, Credit Card, Auth Signature Audit, Auth Signature).