Card Gateway Outage - Partial Interruptions
Incident Report for PDCflow
Resolved
Transaction processing returned to normal approximately at 11:10AM PST. No further errors observed.

Thank you
Posted Feb 02, 2024 - 13:38 MST
Identified
Our card processing gateway provider reported partial interruptions today starting at 8:48AM PST. The interruption seems to only be affecting those processing with TSYS. Processing is being monitored but the issue has not been resolved.

We apologize for the inconvenience.
Posted Feb 02, 2024 - 10:01 MST
This incident affected: Credit Card Processing Service.