Timeout errors at Credit Card Gateway
Incident Report for PDCflow
Resolved
Our Card Processing Gateway Provider has reported stable processing and no observed errors from MeS at this time.

We will continue to monitor and provide updates if the status changes.

We apologize for any inconvenience this may have caused.
Posted Nov 14, 2024 - 10:47 MST
Update
We have received an update stating that only Mastercard transactions are currently being affected. The MeS platform is actively working with Mastercard to resolve the issue as quickly as possible.

We appreciate your patience and will provide further updates as soon as more information becomes available.
Posted Nov 14, 2024 - 09:17 MST
Monitoring
Valued Customer,

Our Card Processing Gateway Provider has confirmed a partial outage that began approximately on November 13, 2024 12:05PM PST. They have observed timeouts are only impacting transaction processing related to MeS. Only merchants using MeS are affected at this time.

We will continue to monitor and provide updates if the status changes.

We apologize for any inconvenience this may have caused.
Posted Nov 14, 2024 - 07:49 MST
This incident affected: Credit Card Processing Service.