Group and Location information unavailable
Incident Report for PDCflow
Resolved
This incident has been resolved.
Posted Oct 25, 2021 - 10:55 MDT
Monitoring
A fix has been implemented and we are monitoring for any further issues. All systems should be operational at this time.
Posted Oct 25, 2021 - 09:29 MDT
Investigating
We are currently investigating an issue with companies utilizing group and location settings not being able to utilize the PDCflow application.
Posted Oct 25, 2021 - 09:21 MDT
This incident affected: API Services (Company Administration Service) and PDCflow User Interface.