Card Gateway Outage - Partial Interruptions
Incident Report for PDCflow
Resolved
This incident has been resolved.
Posted Feb 01, 2024 - 17:36 MST
Identified
Our card processing gateway provider reported partial interruptions today from 9:21 AM - 10:01 AM MST. The interruption seems to have only affected those processing with TSYS. Processing is still being monitored but issues are no longer expected.

We apologize for the inconvenience.
Posted Feb 01, 2024 - 10:38 MST
This incident affected: Credit Card Processing Service.