Timeout errors at Credit Card Gateway
Incident Report for PDCflow
Resolved
Our Card Processing Gateway Provider has confirmed the outage has been resolved as of 2:57pm.

We will continue to monitor and provide updates if the status changes.

We apologize for any inconvenience this may have caused.
Posted Oct 18, 2024 - 15:22 MDT
Update
Update: We are seeing a high rate of timeout errors again. Our gateway provider is aware of the issue and is working towards a fix.

We will continue to monitor and provide updates if the status changes.
Posted Oct 18, 2024 - 08:23 MDT
Monitoring
Valued Customers,

Transactions are now processing as expected. We are still working with our providers to determine the cause of the issue.

We will continue to monitor and provide updates if the status changes.

Thank you
Posted Oct 18, 2024 - 07:47 MDT
Investigating
Valued Customer,

We are currently experiencing a partial disruption to the Card services.

We are seeing a high rate of timeout errors from our credit card processing gateway provider.

We are currently investigating the issue and apologize for the inconvenience.
Posted Oct 18, 2024 - 07:26 MDT
This incident affected: Credit Card Processing Service.