Timeout errors at Credit Card Gateway
Incident Report for PDCflow
Resolved
Our processing gateway confirmed that the outage was caused by a connection issue to the First Data (Nashville) platform from 6:03:34 — 6:49:36 am PST. The issue has been confirmed resolved, and all transactions are processing as expected. We apologize for any inconvenience this may have caused.
Posted Apr 28, 2021 - 10:21 MDT
Update
We are continuing to monitor for any further issues.
Posted Apr 28, 2021 - 10:16 MDT
Monitoring
Transactions are now processing normally. We are still working with our providers to determine the cause of the issue. It appeared only to impact FDMS merchant accounts. We will continue to monitor and provide updates if the status changes.
Posted Apr 28, 2021 - 07:59 MDT
Investigating
We are seeing a high rate of timeout errors from our credit card processing gateway provider. We are currently investigating the issue.
Posted Apr 28, 2021 - 07:31 MDT
This incident affected: Credit Card Processing Service and API Services (Transaction Service, Credit Card).