Internet Connectivity Issue
Incident Report for PDCflow
Resolved
The issue due to connectivity issues within AWS (Amazon Web Services) regions has been resolved. We apologize for any inconvenience this may have caused.
Posted Dec 15, 2021 - 10:54 MST
Monitoring
Site access to PDCflow has returned back to normal. We will continue to monitor and provide updates if the status changes.
Posted Dec 15, 2021 - 10:07 MST
Update
We are continuing to investigate this issue.
Posted Dec 15, 2021 - 10:05 MST
Investigating
We are investigating regional Internet connectivity issues which are impacting some customers.
Posted Dec 15, 2021 - 09:26 MST
This incident affected: PDCflow User Interface and Network Connectivity.